19 October Saturday

പഴയ ഐ ഫോണോ? വാട്‌സാപ്‌ സ്വാഹാ

വെബ് ഡെസ്‌ക്‌Updated: Tuesday Oct 1, 2019

ഇപ്പോഴും പഴയ ഐഫോൺ ഓപ്പറേറ്റിങ്‌ സിസ്റ്റം ഉപയോഗിക്കുന്നവർക്ക്‌ ദുഃഖവാർത്തയുമായി എത്തിയിരിക്കുകയാണ്‌ വാട്‌സാപ്‌. ഇത്തരം ഉപയോക്താക്കൾക്ക്‌ 2020 ഫെബ്രുവരി ഒന്നുവരെ മാത്രമേ തങ്ങളുടെ ഫോണിൽ വാട്‌സാപ്‌  ഉപയോഗിക്കാൻ കഴിയൂ. ഇനി ഐഫോണുകളിൽ വാട്‌സാപ്‌ ഉപയോഗിക്കണമെങ്കിൽ ഐഒഎസ്‌ 9ഓ അല്ലെങ്കിൽ അതിനുശേഷം പുറത്തിറങ്ങിയ ഐഒഎസുകളോ വേണം. വളരെ നാളുകളായി ഒരേ ഓപ്പറേറ്റിങ് സിസ്റ്റം ഉപയോഗിക്കുന്നവർക്കാണ്‌ പ്രശ്നമുണ്ടാകുക.

നിലവിൽ ഐഒഎസ്‌ 8ൽ പ്രവർത്തിക്കുന്ന ഫോണുകളിൽ 2020 ഫെബ്രുവരി ഒന്നിന്‌ ശേഷം വാട്‌സാപ്‌ ഇൻസ്‌റ്റോൾ ചെയ്യാൻ സാധിക്കില്ല. അതിനാൽ ഏറ്റവും പുതിയ ഓപ്പറേറ്റിങ് സിസ്റ്റം ഉപയോഗിക്കാൻ  ആപ്പിൾ ഉപയോക്താക്കളോട്‌ ആവശ്യപ്പെട്ടിരിക്കുകയാണ്‌ വാട്‌സാപ്‌. ആപ്പിൽ അടിക്കടിയുണ്ടാകുന്ന അപ്‌ഡേഷനുകൾ പഴയ ഓപ്പറേറ്റിങ്‌ സിസ്റ്റത്തിൽ പ്രവർത്തിക്കുന്ന ആപ്പിൾ ഫോണുകളുടെ പ്രവർത്തനത്തെ ബാധിക്കാൻ സാധ്യതയുണ്ട്‌. അതിനാലാണ്‌ വാട്‌സാപ്പിന്റെ പുതിയ തീരുമാനം.


പ്രധാന വാർത്തകൾ
 Top